Seoul

en
!
configure table
!
!
!--Phase 1
!
crypto isakmp policy 1
  authentication pre-share
  hash sha 512
  encryption aes 256
  group 5
  exit
!
crypto isakmp key P@ssw0rd address 172.16.23.2 255.255.255.252
!
!
!--Phase 2
!
crypto ipsec transform-set seoul_01 esp-aes 256 esp-sha512-hmac
  exit
!
access-list 101 permit ip 192.168.10.0 0.0.0.255 192.168.30.0 0.0.0.255
!
crypto map VPN_to_Busan 10 ipsec-isakmp
  set peer 172.16.23.2
  match address 101
  set transform-set seoul_01
  exit
!
!
!--Apply on Interface
!
interface e0/0
  ip address 172.16.12.2 255.255.255.252
  crypto map VPN_to_Busan
  exit
!
ip route 192.168.30.0 255.255.255.0 172.16.23.2

 

 

Busan

en
!
configure table
!
!
!--Phase 1
!
crypto isakmp policy 1
  authentication pre-share
  hash sha 512
  encryption aes 256
  group 5
  exit
!
crypto isakmp key P@ssw0rd address 172.16.12.2 255.255.255.252
!
!
!--Phase 2
!
crypto ipsec transform-set busan_01 esp-aes 256 esp-sha512-hmac
  exit
!
access-list 101 permit ip 192.168.30.0 0.0.0.255 192.168.10.0 0.0.0.255
!
crypto map VPN_to_Seoul 10 ipsec-isakmp
  set peer 172.16.12.2
  match address 101
  set transform-set busan_01
  exit
!
!
!--Apply on Interface
!
interface e0/0
  ip address 172.16.12.2 255.255.255.252
  crypto map VPN_to_Busan
  exit
!
ip route 192.168.30.0 255.255.255.0 172.16.23.2

'IT > Network Lab' 카테고리의 다른 글

PVLAN (Private VLAN)  (0) 2021.11.02

+ Recent posts